Les champs Hôtes de visiteurs sont vides dans Genetec Operation
2024-06-26Dernière mise à jour
Si les champs Hôtes de visiteurs dans le bureau GenetecMC Operation sont vides, il se peut que le paramètre Groupes de titulaires de cartes pouvant escorter les visiteurs ne soit pas configuré correctement pour Genetec ClearIDMC.
Cause
Dans la section Visiteurs de la tâche Contrôle d’accès, les Groupes titulaires de cartes peuvent escorter les visiteurs dans le bureau GenetecMC Configuration est peut-être désactivé.
Solution
Dans la section Visiteurs de la tâche Contrôle d'accès, vérifiez que le paramètre Groupes de titulaires de carte pouvant escorter les visiteurs est activé (ON).
Sur la page d’accueil de Genetec Configuration, ouvrez la tâche Contrôle d’accès.
Cliquez sur Paramètres généraux.
Cliquez ou faites glisser l'option Les groupes de titulaires de carte peuvent escorter les visiteurs sur la position ON.
(Facultatif) Dans ClearID, créez une demande de visite pour vérifier que l’option fonctionne comme prévu.
(Facultatif) Dans le bureau Genetec Operation, vérifiez que le champ Hôtes des visiteurs contient des informations sur les hôtes.