Les champs Hôtes de visiteurs sont vides dans Genetec Operation

2024-06-26Dernière mise à jour

Si les champs Hôtes de visiteurs dans le bureau GenetecMC Operation sont vides, il se peut que le paramètre Groupes de titulaires de cartes pouvant escorter les visiteurs ne soit pas configuré correctement pour Genetec ClearIDMC.

Tâche Gestion des visiteurs dans Genetec Operation avec le champ Hôtes de visiteurs vide mis en évidence.

Cause

Dans la section Visiteurs de la tâche Contrôle d’accès, les Groupes titulaires de cartes peuvent escorter les visiteurs dans le bureau GenetecMC Configuration est peut-être désactivé.
Tâche Contrôle d’accès dans Genetec Configuration affichant la section Paramètres généraux, dans laquelle l’option Groupes de titulaires de cartes est désactivée.

Solution

Dans la section Visiteurs de la tâche Contrôle d'accès, vérifiez que le paramètre Groupes de titulaires de carte pouvant escorter les visiteurs est activé (ON).

  1. Sur la page d’accueil de Genetec Configuration, ouvrez la tâche Contrôle d’accès.
  2. Cliquez sur Paramètres généraux.
  3. Cliquez ou faites glisser l'option Les groupes de titulaires de carte peuvent escorter les visiteurs sur la position ON.
    Tâche Contrôle d’accès dans Genetec Configuration affichant la section Paramètres généraux, dans laquelle l’option Groupes de titulaires de cartes est activée.
  4. (Facultatif) Dans ClearID, créez une demande de visite pour vérifier que l’option fonctionne comme prévu.
  5. (Facultatif) Dans le bureau Genetec Operation, vérifiez que le champ Hôtes des visiteurs contient des informations sur les hôtes.