Visitor hosts fields in Genetec Operation are empty

2024-06-26Last updated

If the Visitor hosts fields in Genetec™ Operation desktop are empty, then the Cardholder groups can escort visitors setting might not be configured correctly for Genetec ClearID™.

Visitor management task in Genetec Operation, with empty visitor hosts field highlighted.

Cause

In the Visitors section of the Access control task, the Cardholder groups can escort visitors setting in Genetec™ Configuration desktop could be disabled (OFF).
Access control task in Genetec Configuration, showing general settings section with cardholder groups option turned off.

Solution

In the Visitors section of the Access control task, make sure that the Cardholder groups can escort visitors setting is enabled (ON).

  1. From the Genetec Configuration desktop homepage, open the Access control task.
  2. Click General settings.
  3. Click or slide the Cardholder groups can escort visitors option to the ON position.
    Access control task in Genetec Configuration, showing general settings section with cardholder groups option turned on.
  4. (Optional) In ClearID, create a new visit request to verify that the option is working as expected.
  5. (Optional) In Genetec Operation desktop, check that the Visitor hosts field contains host information.