Visitor hosts fields in Genetec Operation are empty
2024-06-26Last updated
If the Visitor hosts fields in Genetec™ Operation desktop are
empty, then the Cardholder groups can escort visitors setting might not
be configured correctly for Genetec ClearID™.
Cause
In the Visitors section of the Access control
task, the Cardholder groups can escort visitors setting in
Genetec™ Configuration desktop could be disabled (OFF).
Solution
In the Visitors section of the Access control
task, make sure that the Cardholder groups can escort visitors
setting is enabled (ON).
From the Genetec Configuration desktop homepage, open the Access
control task.
Click General settings.
Click or slide the Cardholder groups can escort visitors
option to the ON position.
(Optional) In ClearID, create a new visit
request to verify that the option is working as expected.
(Optional) In Genetec Operation desktop, check that the Visitor
hosts field contains host information.